CSS Styling the Video Store Template Page Issue

Hello, can someone explain to me how to do the third and the last task from Styling the Video Store Template Page challenge? It’s “Set box-sizing to border-box for all elements using the universal selector.” and “Add an h1 element selector that sets the margin to 0 and adds padding of 16px to the bottom of the h1 element.” I thing I’ve tried everything, but maybe there’s something that I’m missing. (I guess?) I can send you my sanbox if it helps.
Thanks in advance!

Hey Maja,

Thanks for reaching out! Sending your sandbox share URL or your code would be very helpful :slight_smile: this way, we can see exactly what’s happening in your code. The share URL can be found by clicking the share icon at the bottom left of the page and then selecting “Share”.

Best,
Lorraine

https://nt.dev/s/50a53398585a Here’s sandbox of this code, I can send it separately as well if you want

Okay so I did the third task somehow, but I still have a problem with the last one. It seems pretty easy, and it probably is easy, but I can’t think of any solution.

Hi Maja,

I changed the last task so you can now see the results of the image comparison. Please try it again and let me know if being able to see the comparison helps you troubleshoot. (It does require that all the previous tasks are completed correctly, so that might be why it is failing.) If it’s still not passing let me know and I’ll work through your code with you!

For the third task, I see you figured it out but I want to clarify for you nonetheless. The task is checking for this code:

    html {
      box-sizing: border-box;
    }

    *,
    *:before,
    *:after {
      box-sizing: inherit;
    }

but I expect you were trying something like the following:

    *,
    *:before,
    *:after {
      box-sizing: border-box;
    }

which is a perfectly valid solution. I will look into updating that task to be more forgiving.

Best,
Cullen

Okay so I think I’m doing it the right way
h1 {
margin: 0;
padding-bottom: 16px;
}
but there’s something wrong with the #pagewrapper task, that’s why it doesn’t work. Can you please say if the code above is correct?

Okay, I’ve made it, thank you for your help :slight_smile:
The pagewrapper thing was not correct, but I fixed it and now it all works fine