Pip is out of date

Need to upgrade pip version.

WARNING: You are using pip version 19.2.3, however version 19.3.1 is available.

You should consider upgrading via the 'pip install --upgrade pip' command.