Update Next Code Version

Currently some extensions doesn’t work because they require a newer version of Next Code.

In the screenshot it’s “Language Support for Java™ by Red Hat”, a popular extension recommended by Microsoft when developing Java on Next Code.

@saul Coder just updated their code-server to V2 stable release: https://github.com/cdr/code-server/releases/tag/2.1638-vsc1.39.2
Do you plan to update Next Code to this new version? It would be really great to have the ability to install the popular extensions that requires VS Code 1.33.1 because that’s the only thing that prevents me from using Next Code during my classes.

@unixfox for sure, we plan on doing this soon! We’re still in the process of determining exactly what our next steps are for Next Code, as there are a few moving parts related to this, but we should be able to get to this in the next few weeks.